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7

EDITING DOCUMENTS

7.1

PROFILE SCREEN
Double clicking on a document opens up the Profile Screen. Select what you want to do with the document:

Option

Description

View

Opens a Read-Only copy.

Edit

Opens a copy that can be altered. Upon saving and closing the document it will be
checked back into Records Explorer as a new revision (see Section 6.4).

Details

Select to view the metadata of the document (i.e. the Title, Retention Schedule,
Assignee etc)

Properties

Select to see an editable version of the metadata

Checkin

This option will only be available if the document you have selected is currently
checked out to you.

Finalise

Locks the document so that it becomes Read-Only and can no longer be opened for
editing by users. If at a later date a revision needs to be made you can create a new
version (see Section 6.3) and make changes to that document, which will be related
to the first document as [v1] and [v2] etc.

Update
Typed Title

Allows you to make changes to the document title. Enter the changes to the title and
then click the Update Typed Title button.
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7.2

RIGHT CLICK
Rather than double clicking and using the Profile Screen you can also Right Click on a document and select:
> Advanced > Check Out and Edit
> View Document
> Show in Context (you can then Right Click > Electronic > Final)
> Edit Properties (Click the revisions tab to see previous revisions of the document)

7.3

CHECKING OUT A DOCUMENT FOR EDITING
To edit a document you must “check it out” of Records Explorer. When you check it out it will be saved into your
My Documents under a folder called “Offline Records” with the same red and blue X that characterises Records
Explorer. Upon saving the edited document it will be checked back into Records Explorer as a new revision under
the same name, record number etc.
To check out a document double click on the document name. The Profile Screen will appear:

Select the Edit option. The document will launch in its native application. See Section 2.7 if this does not happen
automatically.
Edit the document and click Save as normal. Then close the document. The document is now checked in. There
can be some delay between closing a document and Records Explorer recognising that the document is checked
back in. Before you close your Records Explorer session open the My Checked Out Documents menu item. This
should be empty. If not, double click on the document and select the Checkin option from the Profile Screen.
You can hit CTRL+S or Save in Word (etc) as many times as you like whilst you are working on the document, a
new revision will only be created in Records Explorer once you have closed the document at the end/checked it
back in.
When opening Records Explorer for the first time each day you will receive a message if there are any documents
Checked Out to you. You will not receive any message if there are no documents Checked Out.

7.4

MOVING DOCUMENTS
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If you have placed a document in the wrong folder you can move it to another folder by drag and drop.
First locate the new folder. Ensure that you can see one folder in the right hand pane and one in the left – use
favourites or tags to group ensure they display adequately. Open the folder that currently contains the document
Drag and drop the document onto the correct folder:

Select Move these Record to the Container

You will receive a confirmation that the move was successful. Click OK.
If you ever receive this screen in error – by dragging and dropping accidently – simply click Quit to close the
dialogue box without taking any action.

7.5

ALTERNATIVELY RELATING A DOCUMENT TO A DIFFERENT FOLDER
It is possible for a single document to be displayed in two or more folders if needed. In TRIM this is referred to as
an “Alternative Relationship” or “Alternatively Contained Within”. This is similar to creating a shortcut.
To effect this, simply drag and drop the document from its original place to whichever folder it needs to be
displayed in as well. When the Drag Drop Options dialogue box pop-up select Alternatively Relate These Records
to the Container.

You will receive a confirmation that the relationship was successfully established. The document will now be
displayed in both folders. Any modifications made to the document will be reflected in both spots – this is one
document, the alternative relationship is much like a shortcut.

7.6

CREATING A NEW VERSION OF A DOCUMENT
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If you need to make a new version of a document to distinguish it from its present state, locate the document
that you wish to create a new version of. Right Click on the Document name, select Advanced > Create New
Version

The following dialogue box will appear. The greyed out fields will be inherited automatically, you can customise
what other aspects of the original record you want the new version to inherit. Records Management Services
recommends that you do not change any of the defaults:

If you have already begun drafting the New Version of the document and it is saved in your network drives tick
the Use the following document to start off the new version check box at the bottom, the field below it will then
become active and the document icon at the far right can be clicked to start a Browse.
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Locate the document in your drives and click Open. Then click OK in the original dialogue box.
If you do not have a working draft, skip the above step and simply click OK. The New Version will be a direct copy
of the original until you open it and make changes.
The two versions will have [v1] and [v2] appended to the title. They will also have the same record number but
with [v1] and [v2] appended to the Record Number.

It is best practice to then Finalise the original document so that it can no longer be edited. Double Click on the
document with [v1] appended to the title. Select Finalise from the Profile Screen.
If the new version of the document needs to be placed into a different folder, move the document as in Section
7.3

7.7

VIEWING PREVIOUS REVISIONS OF A DOCUMENT
Each time a document is checked out, changes are made and the document is checked back in, Records Explorer
saves a new revision and keeps the old copy in the background. To access the previous Revisions, right click on the
document > Show Properties and Data > Show Revisions.
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If there are revisions the “Select from Revisions” dialogue box will show. NB – If after 5 seconds no screen has
popped up it is safe to assume that the document has never been modified (since being in TRIM) and that
therefore no revisions exist.
You can then select from the list of revisions.

1. Right Click > View (to see the document)
2. Right Click > Extract (to save a copy to your local drives).
3. Right Click > Print Document.
If the document opens in the TRIM Document Viewer rather than its native format (e.g. Microsoft Word,
Microsoft Excel etc) click File > Launch and it will launch into the native format. (See Section 2.7 for further details
about the TRIM Document Viewer)

7.8

VIEWING THE AUDIT LOG
Each time a person makes a modification on a folder or document this activity is recorded in the Active Audit
Events against their unikey login.
Locate the document/folder. Right Click > Show Properties and Data > Show History
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Select/tag the folder or document you wish to view the active audit events for. Right Click > Security and Audit >
Active Audit Events

The Active Audit Events will then display with the activity performed listed under Event, the unikey of the person
who performed the activity under Login, plus the Event Date of the activity and some further context listed under
the Event Details:
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7.9

ATTACHING A RECORDS EXPLORER DOCUMENT TO AN OUTLOOK ITEM
This function is only supported for Outlook at the present time, not for other email clients such as Entourage
Locate the document in Records Explorer.
Right click on the document name > Advanced > Send Email via Outlook

The following dialogue box will appear:

Select the Mail Item Type you desire – Email, Appointment or Task – on the left.
On the right are three options for the attachment format:
Records Management Services, August 2015

9

Records Explorer Manual
Option

Description

Attach As TRIM References

Provides the recipient with a link to the document in TRIM
Desktop. The recipient will only be able to open the document if
they are a registered user with Records Management Services
and they have sufficient access rights to view your documents.
Sending a link to a colleague allows them to check the document
out and edit it, check it back in and all the work automatically
captured into TRIM.

Attach As Real Electronic
Document

Provides the recipient with a normal attachment in its native
application (e.g Excel or Word). This provides no security
measure on who can open the document. If the person makes
any revisions to the document they will not be captured into
TRIM unless this is conducted manually.

Use Both Methods

This can provide the recipient with a link to the document in
TRIM if editing is required, it can also provided them with a
native copy of the document if they need to send it on to a third
party or do not wish to make any changes to the document but
would still like to know where the document is located in TRIM.
This is also useful if you are not sure if multiple recipients are
Records Explorer users.

The attachments will appear with the Document Number and the first 50 characters of the title in the file name.
The full details will be listed in the body of the email as per the Windows Explorer feature “Send to > Mail
Recipient”. You may notice the email signature does not appear automatically; this too, is in keeping with the
Windows Explorer Send to Mail Recipient behaviour.
To attach documents to an email reply, generate a new email as per above and then copy the documents from
the new email over to the email reply.
Alternatively, if you have the TRIM plug-in activated in your Outlook you can click on the HP TRIM tab in the email
and select Attach Records:

You then need to search for the documents you wish to attach.
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If you need to navigate through the folders in your In Tray or Favourite, click into the blue look up folder and
navigate in “details” view to the Records In-Tray. Highlight it and click Ok.
Click Ok to the search for records screen.
In the Select From Records – Records In-Tray dialogue box, the folders from your In Tray will be displayed.

Expand the folders to see the documents inside.
Select a document by clicking in the white space to the left and placing a purple tick.
Click OK.
The Attach HP TRIM Records dialogue box will pop up.
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You can deselect any documents you have changed your mind about including if desired.
Ensure that Attach Electronic Document is selected in the bottom 3 options.
You can select the other options if desired:
Add Record Details to Message Body will place a summary of document metadata into the email body.
Attach HP TRIM Record Reference will insert a TRIM link for each document into the attachments section of the
email, so if you are attaching 3 documents, you will have 3 documents and 3 links, equalling 6 attachments in
total.
Use the searching section of this manual to locate documents using other search methods. You will probably need
to use Boolean searches and filter the search down so that TRIM is only searching for the “Document” record
type.
When using this feature it is best to complete the whole process without navigating away, if you do navigate away
or try to go back a step often the search screen will go behind other windows that you have open and can be
difficult to get back to the forefront again.

Records Management Services, August 2015

12

